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1. Customer account registration error
Potential causes:
- User is already registered using the same NRIC/FIN number or email address. One user can only create one Atome account.
- The personal information submitted to Atome is inconsistent. For example, the name entered is different from the Identification Card.
- Documents required for submission is faulty or unclear. Image capture of the card is unclear or the card is cracked/defaced.
2. Payment processing issues
Cause: Atome detects a payment risk with the card added to the account
Solution: The card is being used with another account therefore, the customer must add a new debit/credit card.
Cause: Customer has already spent beyond their eligible spending limit or, have overdue payments
Solution: The customer must ensure all overdue or ongoing payments are made before making a new purchases.
3. Payment card issues
Cause: Customer has insufficient balance in the account
Solutions:
- Please ensure there is sufficient cash is in account before confirming payment again
- Otherwise, please change to another debit/credit card and try again
Facing other issues?
If you are still unable to complete payment via Atome, do contact them by sending an email to support@atome.sg. Alternatively you may refer to the official Atome FAQ via their app: